- RS Stock No. 186-4066
- Mfr. Part No. NETRS2322P
Subtotal (1 unit) HK$2,576.30HK$2,576.30/unit | StarTech.com | Serial Device Server | Server | 12 V dc | Linux, Windows Vista, Mac OS, Windows Server 2008 R2 | 2 | 0°C | 2 DB9, D Sub Male, 1 Terminal Block (2 Wire), 1 RJ45 Female | 85°C | IEEE 802.3u 100Base-TX, IEEE 802.3 10Base-T | 460.8kbps |
|
- RS Stock No. 641-829
- Mfr. Part No. ICS-2200T
Subtotal (1 unit) HK$3,422.60HK$3,422.60/unit | Planet | Serial Device Server | - | 12 → 48 V dc | Windows XP, Windows 10, Windows Server 2008, Windows 7, Windows 8, Windows Server 2003, Windows Server 2012 | 2 | -40°C | 2 (ICS 2200T), 4 (ICS 2400T) Ports | 75°C | RFC 1908, RFC 2068, RFC 958, RFC 793, IEEE 802.3x, RFC 3596, RFC 791, RFC 1591, RFC 2131, RFC 768, RFC 792, IEEE 802.3u, RFC 854, EIA/TIA RS232/422/485, RFC 3513, RFC 3315, IEEE 802.3, RFC | 921.6kbps |
|
- RS Stock No. 277-331
- Mfr. Part No. I23-SERIAL-ETHERNET
Subtotal (1 unit) HK$2,782.50HK$2,782.50/unit | StarTech.com | Serial Device Server | - | 5 V dc | Linux, Windows 8, Mac OS | 2 | 0°C | DB9, RJ45 | 60°C | IEEE 802.3i (10BASE-TX), EIA/TIA-232, IEEE 802.3u (100BASE-TX) | 921.6kbps |
|
- RS Stock No. 877-064
- Mfr. Part No. NPort 5110A w/o ADP
Subtotal (1 unit) HK$1,659.35HK$1,659.35/unit | MOXA | Device Server | Server | 48 V dc | Windows | 1 | -40°C | DB9 Male | 75°C | RoHS | 921.6kbps |
|
- RS Stock No. 877-062
- Mfr. Part No. NPort 6650I-16-G2
Subtotal (1 unit) HK$28,766.94HK$28,766.94/unit | MOXA | Device Server | Server | 48 V dc | Windows | 16 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS Stock No. 877-7253
- Mfr. Part No. ES-446
Subtotal (1 unit) HK$1,649.60HK$1,649.60/unit | Brainboxes | Device Server Serial Device Server | - | 5 → 30 V dc | Windows 7, Windows 8, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP | 1 | 0°C | DB9 Connector 9 Pin Male | 55°C | Microsoft Certified Gold Partner, AEO C-TPAT, EMC: CE, RoHS, TAA, WEEE, IEEE802.3af | 1Mbps |
|
- RS Stock No. 877-076
- Mfr. Part No. NPort 6610-32-G2
Subtotal (1 unit) HK$24,613.34HK$24,613.34/unit | MOXA | Device Server | Server | 48 V dc | Windows | 32 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS Stock No. 641-828
- Mfr. Part No. ICS-2105AT
Subtotal (1 unit) HK$1,727.90HK$1,727.90/unit | Planet | Serial Device Server | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | 921.6kbps |
|
- RS Stock No. 633-467
- Mfr. Part No. NPort 5150AI-M12-T
Subtotal (1 unit) HK$12,384.30HK$12,384.30/unit | MOXA | Device Server | Industrial Device Servers | - | Linux, Windows Server 2022, Windows 2008 R2/2012/2012 R2/2016/2019-x64, FreeBSD, Android 3.1, QNX 6, Windows, QNX 4.25, SCO UNIX, Windows XP, Mac 10.12/10.13/10.14/10.15, Solaris 10, Mac 10, UNIX | 1 | -40°C | M12 A Coded 5 Pin Male, M12 D Coded 4 Pin Female, DB9 Male | 75°C | EN 50121-4, FCC Part 15B Class A, CRoHS, Telcordia (Bellcore) Standard TR/SR, IEC 60068-2-6, WEEE, CISPR 32, EN 55032/35, RoHS, UL 60950-1, EN 50155, IEC 61000-4-2/3/4/5/6/8 | 921.6kbps |
|
- RS Stock No. 217-844
- Mfr. Part No. EX-61001
Subtotal (1 unit) HK$1,316.10HK$1,316.10/unit | Exsys | Serial Device Server | Server | 12 V | Windows XP/Vista/7/8/10/11 | 1 | -40°C | - | 85°C | No | 921.6kbps |
|
- RS Stock No. 633-749
- Mfr. Part No. NPort S9450I-HV-T
Subtotal (1 unit) HK$20,963.80HK$20,963.80/unit | MOXA | Device Server | Combo Device Servers | 110 → 220 V ac/dc | SCO UNIX, UNIX, Windows, Windows 2008 R2/2012/2012 R2/2016/2019-x64, QNX 4.25, QNX 6, Mac 10, Windows XP, Solaris 10, Linux, FreeBSD, Windows 95/98/ME/NT/2000, Android 3.1 | 4 | -40°C | DB9 Male | 85°C | IEC 60068-2-2, EN 61010-2-201, RoHS, WEEE, IEC 61000-4-8, EN 61000-6-2/-6-4, UL 61010-2-201, IEC 61000-4-4, IEC 60068-2-14, CISPR 32, IEC 61000-4-11, IEC 61000-4-2, IEEE 1613, FCC Part 15B Clas | 921.6kbps |
|
- RS Stock No. 769-0502
- Mfr. Part No. ES-511
Subtotal (1 unit) HK$3,370.90HK$3,370.90/unit | Brainboxes | Industrial Interface Converter Serial Device Server | Server | - | - | 1 | 0°C | 10/100 Base-Tx Ethernet | 55°C | AEO (C-TPAT), METL, EMC, WEEE, FCC, RoHS, CE | 1MBd |
|
- RS Stock No. 799-622
- Mfr. Part No. NPORT 6250-G2-T
Subtotal (1 unit) HK$7,380.34HK$7,380.34/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 55°C | WEEE | 921.6kbps |
|
- RS Stock No. 877-047
- Mfr. Part No. NPort 6650-16-G2-T
Subtotal (1 unit) HK$20,108.32HK$20,108.32/unit | MOXA | Device Server | Server | 48 V dc | Windows | 16 | -40°C | 8 Pin RJ45 | 75°C | RoHS | 921.6kbps |
|
- RS Stock No. 877-048
- Mfr. Part No. NPort 6650-32-2AC-G2-T
Subtotal (1 unit) HK$32,491.96HK$32,491.96/unit | MOXA | Device Server | Server | 48 V dc | Windows | 32 | -40°C | 8 Pin RJ45 | 75°C | RoHS | 921.6kbps |
|
- RS Stock No. 177-5510
- Mfr. Part No. WIZ110SR
Subtotal (1 box of 10 units) HK$5,879.70HK$587.97/unit | WIZnet Inc | Serial Device Server | - | 5 V | Windows | 1 | 0°C | RS232 | 80°C | RoHS Compliant | 230kbps |
|
- RS Stock No. 799-647
- Mfr. Part No. NPORT IA5250-G2
Subtotal (1 unit) HK$4,716.83HK$4,716.83/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS Stock No. 201-4260
- Mfr. Part No. 2702769
Subtotal (1 unit) HK$6,168.10HK$6,168.10/unit | Phoenix Contact | Serial Device Server | Serial Device Server | 24 V | Windows | - | -40°C | RJ45 | 70°C | CE, UL, REACH, RoHS | 100Mbps |
|
- RS Stock No. 799-646
- Mfr. Part No. NPORT IA5150I-G2
Subtotal (1 unit) HK$4,994.17HK$4,994.17/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS Stock No. 872-618
- Mfr. Part No. EX-6162
Subtotal (1 unit) HK$2,081.88HK$2,081.88/unit | Exsys | Device Server | Server | 24V | Windows 7 | 2 | 0°C | RJ45 | 60°C | CE | 1000Mbps |